Audio Mixing Platform (AMP)   Audio Mixing Platform (AMP)

Contact us info@audiomixingplatform.com

FORUMS

Author Topic: Tap delay wierdness  (Read 86 times)

jlepore

  • Beta Team
  • Full Member
  • *
  • Posts: 219
    • View Profile
Tap delay wierdness
« on: January 02, 2018, 06:13:01 PM »
I may not understand the proper setup here since I have just used external delays and mostly monitor mode with the product thus far but...

Have the toolbar open that has the Tap control on it.
Opened up the FX rack window.
I have one delay unit in slot 3
I turned on Link L-R

If I tap on the toolbar tap, I have 3 different blinking times showing.
The effect does not match the time with the toolbar, it does match with the two different times shown in the plug in.

1- The link between sides does not appear to be working
2 -The timing between the toolbar and the plugin does not appear to be working.

brettbrandon

  • Beta Team
  • Full Member
  • *
  • Posts: 211
    • View Profile
Re: Tap delay wierdness
« Reply #1 on: January 02, 2018, 10:12:41 PM »
Joe,

I just looked and this is with versions,
host 0.9.70
gui 0.9.348

The link button appears to be working as it should.
I looked at the wdl for the toolbar (that I didn't even know existed), but don't see how it could work.
I don't see how it is assigned to a specific delay. What if you have three delays patched, how does it know which delay to use....
I'm thinking this toolbar function is not yet completed.

brettbrandon

  • Beta Team
  • Full Member
  • *
  • Posts: 211
    • View Profile
Re: Tap delay wierdness
« Reply #2 on: January 03, 2018, 03:17:44 AM »
I just noticed that clicking the tap button in the toolbar creates an error message in the host window that corresponds with the command for that button...

admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 861
    • View Profile
Re: Tap delay wierdness
« Reply #3 on: January 03, 2018, 05:50:08 AM »
Yes, that is a feature not fully implemented yet! :-)

jlepore

  • Beta Team
  • Full Member
  • *
  • Posts: 219
    • View Profile
Re: Tap delay wierdness
« Reply #4 on: January 04, 2018, 11:53:48 PM »
ok .. Even using the buttons on the the delay UI itself, I couldn't get it to work right - having to tap both sides to try to get them in sync is obviously unacceptable.

admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 861
    • View Profile
Re: Tap delay wierdness
« Reply #5 on: January 13, 2018, 06:38:05 AM »
Hi Joe,

What does the time say for both units?  If it is the same, you are fine.  I think we have a display issue that is going on here.  Will dig into it.

Bob