Audio Mixing Platform (AMP)   Audio Mixing Platform (AMP)

Contact us info@audiomixingplatform.com

FORUMS

  • Profile Info
  • Show Posts

    This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


    Messages - admin

    Pages: [1] 2 3 ... 55
    1
    General Discussion / Re: Did some math and estimating
    « on: June 22, 2018, 12:00:09 AM »
    Yep, the Dante card seems to be the way to go.  Plus, you get total expandability up to 128 channels.

    It looks like you used list prices for stuff.  Good news is that you can get it cheaper!

    Bob

    2
    Bug Reports & Feature Requests / Re: Multi-Comp problem
    « on: June 20, 2018, 01:10:39 AM »
    Ok, just messed around tonight, and I see that there was something that happened between when I last measured and tweaked the filters, and now.  There appears to be a dip in the response at the crossover points, so need to work on this a little bit more.  That is part of what you are hearing, I believe.

    Bob

    3
    Bug Reports & Feature Requests / Re: Save Show As dialog
    « on: June 19, 2018, 12:47:33 PM »
    Richard,

    Can you do a search for OSK.EXE and let me know where you find it?  Thanks!

    Bob

    4
    Bug Reports & Feature Requests / Re: Save Show As dialog
    « on: June 18, 2018, 12:21:44 PM »
    As Brett said, "OSK" is On Screen Keyboard, meant for touch only devices.  I suppose we could move the location of that button more to the right...

    5
    Bug Reports & Feature Requests / Re: GUI Preferences Window
    « on: June 18, 2018, 12:19:02 PM »
    Reported, thanks!

    6
    Bug Reports & Feature Requests / Re: Multi-Comp problem
    « on: June 16, 2018, 01:31:41 AM »
    Hi Joe,

    This is something you will want to track down.  I'm 99% sure AMP is not doing this, as I routinely check for stuff like this.  I would look at the hardware closely.  If two outputs are being fed the same thing, you should have identical analog versions as well.

    Bob

    7
    General Discussion / Re: New Effects Rack Window
    « on: June 12, 2018, 12:08:40 AM »
    Nice work, Brett!!!

    8
    Working on this now... Will post some details as soon as it is worked out.

    Bob

    9
    Bug Reports & Feature Requests / Re: New host crashes out
    « on: June 12, 2018, 12:04:50 AM »
    Hi Matt,

    Hmm, this seems very strange, as there haven't been any real major mods to the basic host framework.  Have you tried clicking the button to Reset the Host Config?  Let's see what that does.

    Also, if you hold SHIFT while starting the host, it will not automatically start the engine.  Might be helpful when debugging.

    Bob

    10
    Controllers / Re: X touch extender
    « on: June 12, 2018, 12:01:04 AM »
    Yes, the config file is now in the local user's folder, since Windows wants to only let us write within that folder.  It is under appdata\roaming\ampgui

    Bob

    11
    Richard: Jer's referring to me when he talks about the WIn10 OS hate.  I do despise that OS.  Amp still works with it, it's just sometimes a pain in the petuit to make work.

    Bob

    12
    Bug Reports & Feature Requests / Re: Midi controller not saved
    « on: June 09, 2018, 03:54:31 PM »
    Agreed, except I've also seen wifi issues at times as well.  Nothing beats a wire!  FWIW, I've made network bridges by using the DD-WRT firmware in a regular linksys router, and then connected stuff with a switch like Richard was saying.. Cheap way to do it!

    Bob

    13
    Bug Reports & Feature Requests / Re: Media Player Bug
    « on: June 09, 2018, 03:51:15 PM »
    Jeremy "Loves" Win10, so we often have some friendly dialog regarding his Fanboy Win10 status ;-)

    14
    Hi Hal,

    Have you set a zoom on that mixer WDL?  I have seen where that happens when the zoom is not at 100%.  Also, is the offending channel a different channel type than the others?

    Bob

    15
    Bug Reports & Feature Requests / Re: Media Player Bug
    « on: June 04, 2018, 06:31:24 PM »
    Wow, that's really cool, Brett!

    So apart from the scene WDL not accepting a background image, I'm still unclear on the other things you were speaking about.  I didn't see any blank space in your big image, what am I missing?

    Bob

    Pages: [1] 2 3 ... 55